Chrome, version 10

A place to discuss the implementation and style of computer programs.

Moderators: phlip, Moderators General, Prelates

Mavrisa
Posts: 340
Joined: Mon Dec 22, 2008 8:49 pm UTC
Location: Ontario

Chrome, version 10

Postby Mavrisa » Sun Mar 13, 2011 4:57 am UTC

I'd just like to make it known that Chrome's latest version fails the Acid3 test. I think this is the first time it consistently fails since version 4.0. I get a score of 93 on the latest version on windows 7.
"I think nature's imagination is so much greater than man's, she's never gonna let us relax."

User avatar
pseudoidiot
Sexy Beard Man
Posts: 5093
Joined: Mon Apr 21, 2008 9:30 pm UTC
Location: Kansas City
Contact:

Re: Chrome, version 10

Postby pseudoidiot » Sun Mar 13, 2011 4:59 am UTC

I've got Win 7, Chrome 10.0.648.133 & I got 100/100
Derailed : Gaming Outside the Box.
SecondTalon wrote:*swoons* I love you, all powerful pseudoidiot!
ShootTheChicken wrote:I can't stop thinking about pseudoidiot's penis.

User avatar
Iulus Cofield
WINNING
Posts: 2917
Joined: Wed Apr 07, 2010 9:31 am UTC

Re: Chrome, version 10

Postby Iulus Cofield » Sun Mar 13, 2011 5:02 am UTC

I also got a 100 on Windows 7. I think you may want this moved to The Help Desk.

User avatar
sourmìlk
If I can't complain, can I at least express my fear?
Posts: 6393
Joined: Mon Dec 22, 2008 10:53 pm UTC
Location: permanently in the wrong
Contact:

Re: Chrome, version 10

Postby sourmìlk » Sun Mar 13, 2011 5:17 am UTC

You might want to check out google's blog post which states that the latest version of chrome passes the test.

Interestingly though, my test halts for about a second at 69/100, but then continues. Yeah, it takes about 380 attempts to do the 69th test.
Terry Pratchett wrote:The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it.

squareroot
Posts: 548
Joined: Tue Jan 12, 2010 1:04 am UTC
Contact:

Re: Chrome, version 10

Postby squareroot » Sun Mar 13, 2011 5:55 am UTC

No problem on my Ubuntu machines. Will add Win 7 results when I load that later... too lazy now. Also, no problems on test 69. :P

EDIT: Same on Win 7. The very first time, it paused on 69 for ~0.5 seconds, but every other time I've tried (maybe 10 or so) it's been smooth. And it does match the drawing.
Last edited by squareroot on Mon Mar 14, 2011 1:10 am UTC, edited 1 time in total.
<signature content="" style="tag:html;" overused meta />
Good fucking job Will Yu, you found me - __ -

User avatar
Xeio
Friends, Faidites, Countrymen
Posts: 5099
Joined: Wed Jul 25, 2007 11:12 am UTC
Location: C:\Users\Xeio\
Contact:

Re: Chrome, version 10

Postby Xeio » Sun Mar 13, 2011 6:33 am UTC

pseudoidiot wrote:I've got Win 7, Chrome 10.0.648.133 & I got 100/100
Does it draw correctly? I've gotten 100/100 for the past few versions (at least since 9) but it's not the correct graphical output. I'm not sure what that means though.

User avatar
WarDaft
Posts: 1583
Joined: Thu Jul 30, 2009 3:16 pm UTC

Re: Chrome, version 10

Postby WarDaft » Sun Mar 13, 2011 12:03 pm UTC

Mine is noticeably not smooth, but still scores 100/100. I'm not sure if that's extraneous system taxing, or something actually slightly wrong though.
All Shadow priest spells that deal Fire damage now appear green.
Big freaky cereal boxes of death.

User avatar
pseudoidiot
Sexy Beard Man
Posts: 5093
Joined: Mon Apr 21, 2008 9:30 pm UTC
Location: Kansas City
Contact:

Re: Chrome, version 10

Postby pseudoidiot » Sun Mar 13, 2011 5:29 pm UTC

Xeio wrote:
pseudoidiot wrote:I've got Win 7, Chrome 10.0.648.133 & I got 100/100
Does it draw correctly? I've gotten 100/100 for the past few versions (at least since 9) but it's not the correct graphical output. I'm not sure what that means though.
Yeah, it's identical to the reference drawing.
Derailed : Gaming Outside the Box.
SecondTalon wrote:*swoons* I love you, all powerful pseudoidiot!
ShootTheChicken wrote:I can't stop thinking about pseudoidiot's penis.

Mavrisa
Posts: 340
Joined: Mon Dec 22, 2008 8:49 pm UTC
Location: Ontario

Re: Chrome, version 10

Postby Mavrisa » Mon Mar 14, 2011 2:18 am UTC

Well what the hell's wrong with mine then? :shock: I can't get above 93...
"I think nature's imagination is so much greater than man's, she's never gonna let us relax."

User avatar
iop
Posts: 930
Joined: Tue Jul 24, 2007 11:26 am UTC
Location: The ivory tower

Re: Chrome, version 10

Postby iop » Mon Mar 14, 2011 3:09 am UTC

100/100 on OSX as well.

User avatar
nyeguy
Posts: 580
Joined: Sat Aug 04, 2007 5:59 pm UTC

Re: Chrome, version 10

Postby nyeguy » Mon Mar 14, 2011 4:53 am UTC

Chrome 10.0.648.133 beta on OSX here. If I run it, it gets 100/100 but incorrect rendering. However, if I hit the back button, it runs again, 100% correctly. Weird, submitting bug report.

Edit: Went to submit the bug report, did the test again just to make sure, and it worked perfectly...
Image

User avatar
Xeio
Friends, Faidites, Countrymen
Posts: 5099
Joined: Wed Jul 25, 2007 11:12 am UTC
Location: C:\Users\Xeio\
Contact:

Re: Chrome, version 10

Postby Xeio » Mon Mar 14, 2011 1:10 pm UTC

pseudoidiot wrote:
Xeio wrote:
pseudoidiot wrote:I've got Win 7, Chrome 10.0.648.133 & I got 100/100
Does it draw correctly? I've gotten 100/100 for the past few versions (at least since 9) but it's not the correct graphical output. I'm not sure what that means though.
Yeah, it's identical to the reference drawing.
Ok, strange, if I navigate to the acid test, or refresh on it, I get an incorrect rendering. If I hit back, and am returned to the test, it renders correctly.

Now I'm really quite confused. :shock:

User avatar
thedufer
Posts: 263
Joined: Mon Aug 06, 2007 2:11 am UTC
Location: Northern VA (not to be confused with VA)
Contact:

Re: Chrome, version 10

Postby thedufer » Tue Mar 15, 2011 8:44 pm UTC

Chrome 10.0.648.133 on Ubuntu 10.04. I get 100/100 and smooth rendering, but flipping between tabs reveals that the output is a few pixels shorter than the reference...how important is that? It says pixel for pixel.


Return to “Coding”

Who is online

Users browsing this forum: No registered users and 8 guests