forums.xkcd.com took too long to respond

Need the mods or admins to do something for you? Post here. Read the "About" post first.

Moderators: Moderators General, Prelates, Magistrates

User avatar
Soupspoon
You have done something you shouldn't. Or are about to.
Posts: 2535
Joined: Thu Jan 28, 2016 7:00 pm UTC
Location: 53-1

forums.xkcd.com took too long to respond

Postby Soupspoon » Tue Dec 20, 2016 1:56 am UTC

I've been getting this a few times over the last few days (on these xkcd forums and nowhere else, otherwise I might put it down to browser, device or even ISP issues).

Having got it again and wandered in here to start a new thread, I regretted not getting a screenshot, then it happened again whilst I was trying to start the topic (and then also afterwards whilst trying to Preview, a couple of times...) so screenshot attached, not that it's very informative beyond the basic detail of the 504 (and a few of the other tabs I have open, and device notifications pending dealing with, but nothing exactly embarassing...).

Screenshot_2016-12-20-01-46-50.png


ETA: Forgot to say, I've received this upon posting a message then (when I've checked) the message was posted, suggesting the problem is only in the daemon response to my submission. But I also had to submit the last Comic Thread starter I made twice because the first attempt failed utterly, so there the submission failed to even be (fully?) received by the back-end, so far as I can deduce from the minimal data. Which probably thetefore doesn't help.

Return to “Site/Forum issues”

Who is online

Users browsing this forum: No registered users and 3 guests